Jump to content
Pokémon Vortex

Bug Cant Put Pokemon on trade

Recommended Posts

Hello! I am unable to put Pokemon up for trade using the List a Pokemon under Trade Pokemon.

A message 'Sorry, but the Pokémon you have selected to put up for trade doesn't exist, or doesn't belong to you.' appears when I tried to put one. I was able to add via View All Pokemon though.


EDIT: I noticed it only happens on my side account misty_lax2. I tried it on my main account misty_lax and it is okay. Could anyone look into it? 

Edited by misty_lax

Share this post

Link to post
Share on other sites
Posted (edited)

It must be another browser problem. The same happened with me on Microsoft edge. Use Mozilla or Chrome and so. Safari would do too. 

Edited by Tritre

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.