Jump to content
Pokémon Vortex
Sirenhead

Error Compatibility with edge

Recommended Posts

Posted (edited)

When I first opened v5 it said compatibles with Firefox chrome or edge. I downloaded the latest version of edge on my phone and it shows me the same message of browser unsupported. I have iOS 10.3.4 and can't download chrome or forefox, but really want to try the new v5. It's works on other phones, but just not on my iPhone 5. Help needed!!!Rayquaza

Edited by Sirenhead

Share this post


Link to post
Share on other sites
On 8/26/2020 at 5:40 AM, Sirenhead said:

When I first opened v5 it said compatibles with Firefox chrome or edge. I downloaded the latest version of edge on my phone and it shows me the same message of browser unsupported. I have iOS 10.3.4 and can't download chrome or forefox, but really want to try the new v5. It's works on other phones, but just not on my iPhone 5. Help needed!!!Rayquaza

so seriously no one replied for 4 days ???

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...