Jump to content
Pokémon Vortex
!sXeJ

This pokemon is a glitch+auto lose battle BUG

Recommended Posts

When i go to any battle it says you lost,stats reset to 0 and it shows i dont have any pokemon in 'view all pokemon".I would really like to save this account cuz its a 2014 one.Also it had exp.(IGN:Sting777)

Seems like the same bug others are reporting.Please have a look into this @Uncle_Psychic

Link to post
Share on other sites

16 hours ago, Super_GodVegeta said:

does that mean that people who have these errors should wait TILL V4?? or does it mean that v4 is VERY close to release???

I guess both,althought noone really knows when v4 will be out execpt Patrick

Link to post
Share on other sites

2 hours ago, Uncle_Psychic said:

@!sXeJ try making a new acc and see if the bug persists? 

Yup,it wasnt there initially but now its on all my accounts.New AND old(Sting888,JeXs).

Seems like theres no way to remove it.Appreciate the response

Edited by !sXeJ
Link to post
Share on other sites

Yes sir the bug persists in any account on my laptop. But i find no such glitch on my phone (its a pain to play in that though). That's why I want to know if there is something to do from our side like change the settings of the system or something like that (although it was the same settings before the servers were down).

Link to post
Share on other sites

Guest
This topic is now closed to further replies.


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...